ELOoffice BLOG

Wichtiger Hinweis zu Adobe Acrobat Pro DC

Mit der Version Acrobat Pro DC kommt es u.U. im Zusammenwirken mit ELOoffice zu Abstürzen und weiteren Problemen. Wir möchten deshalb darauf hinweisen, daß diese Version des Adobe Acrobat von uns nicht unterstützt wird – ein Support ist uns leider diesbezüglich nicht möglich.

Abhilfe: Die Installation eines anderen PDF-Readers als Standardviewer für PDFs konnte in einigen Fällen das Problem beheben.

Zusatzinformation: Nach bisherigen Erkenntnissen tritt die Schutzverletzung beim Anzeigen von PDFs mit dem Acrobat Pro DC in ELO direkt in der Acrobat.dll auf; bis jetzt wurde der Fehler auch nur in Kombination mit dem Internet Explorer 11 beobachtet. Allem Anschein nach handelt es sich um einen Fehler im Zusammenspiel dieser beiden Programme.

Datum: 4. November 2015
Kategorien: ELOoffice 10
Schlagwörter: