ELOoffice BLOG

Schwierigkeiten mit der Acrobat-Reader-Version DC 2015.023.20053

Nach einem Update des Acrobat Reader DC zur Version 2015.023.20053 erreichten uns einige Rückmeldungen über Probleme mit der Vorschaudarstellung in ELOoffice. Welcher konkrete Zusammenhang besteht, ist uns derzeit nicht bekannt. Die Probleme treten jedoch nach verschiedenen Aussagen mit der Vorgängerversion nicht auf.

Es handelt sich um Adobe-interne Einstellungen, wie die folgende Lösung, die bereits in einigen Fällen Abhilfe schaffen konnte, zeigt:

Man muß bei den Voreinstellungen den „Geschützen Modus“ und die „Erweiterte Sicherheit“ deaktivieren, dann funktioniert die Ansicht wieder wie gewohnt.

 

 

Falls Sie die Sicherheitseinstellungen des Adobe Reader nicht einschränken möchten, gibt es folgende Optionen:

 

a) Sie stellen wieder auf die vorige Version zurück.

b) Sie nutzen ein anderes PDF-Anzeigeprogramm als Windows-Standard.

c) Alternativ können Sie auch in ELOoffice den Punkt „Anmerkungen auf PDFs“ (ELO – Konfiguration – Anzeige) aktivieren.

 

ERGÄNZUNG: In einigen Fällen konnte das Problem durch das Einspielen der hier von Adobe Systems zur Verfügung gestellten Patches behoben werden:

Adobe Patches

 

Bitte beachten Sie, daß wir trotz aller Sorgfalt keine Verantwortung für den Inhalt verlinkter Seiten übernehmen können.

Datum: 16. Januar 2017
Kategorien: ELOoffice 10
Schlagwörter: